Get access to our best features

Dell, HP, and Lenovo Gadgets Discovered Utilizing Outdated OpenSSL Variations

Summary by Ground News
Binarly researchers discovered that devices from Dell, HP, and Lenovo are still using outdated versions of the OpenSSL software library. OpenSSL allows secure communications over computer networks against eavesdropping or need to identify the party at the other end. The researchers discovered the issue by analyzing firmware images used devices from the above manufacturers.
Published 2 months ago

News Articles

More Filters
All
Left
Center
Right

Devices from Dell,HP, and Lenovo used outdated OpenSSL versions

Researchers discovered that devices from Dell, HP, and Lenovo are still using outdated versions of the OpenSSL cryptographic library.

2 months ago
Read Full Article

Dell, HP, and Lenovo Gadgets Discovered Utilizing Outdated OpenSSL Variations

An evaluation of firmware pictures throughout gadgets from Dell, HP, and Lenovo has revealed the presence of outdated variations of the OpenSSL cryptographic library, underscoring a provide chain danger.EFI Growth Equipment, aka EDK, is an open supply implementation of the Unified Extensible Firmware Interface (UEFI), which capabilities as an interface between the working system and the firmware embedded within the system’s {hardware}.The firmwa…

2 months ago
Read Full Article
Think freely.Subscribe and get full access to Ground NewsSubscriptions start at $9.99/yearSubscribe

Bias Distribution

No sources with tracked biases.
See less detail