Get access to our best features
Get access to our best features
Published 8 months ago

Critical vulnerability in Atlassian Confluence server is under “mass exploitation”

Summary by Ground News
Attackers are exploiting a recently patched and critical severity Atlassian Confluence authentication bypass flaw to encrypt victims' files. The flaw could also be exploited to wipe data. There are currently more than 24,000 Confluence instances exposed online, although there's no way to tell how many are vulnerable to CVE-2023-22518 attacks.

0 Articles

All
Left
Center
Right
Think freely.Subscribe and get full access to Ground NewsSubscriptions start at $9.99/yearSubscribe
Ground News Article Assistant
Not enough coverage to generate an Article Assistant.

Bias Distribution

  • 100% of the sources are Center
100% Center
Factuality

To view factuality data please Upgrade to Premium

Ownership

To view ownership data please Upgrade to Vantage

Sources are mostly out of (0)

Similar News Topics